Network Outage

Incident Report for Beamly

Resolved

The incident has been resolved.
Posted Sep 01, 2024 - 20:08 UTC

Investigating

We're experiencing a network outage due to downtime on an upstream provider.
Posted Sep 01, 2024 - 19:46 UTC
This incident affected: Client Website Uptime and Admin Panel.